Delayed outbound emails
Incident Report for Bold Penguin
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 16:08 EST
Update
We resolved the issue around 4:45pm EST. After monitoring, we’ve concluded the issue is fixed.
Posted Feb 14, 2022 - 19:23 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2022 - 16:26 EST
Identified
We are experiencing an incident that is causing a delay to some outbound emails. All queued emails will be sent, but may be briefly delayed.
Posted Feb 14, 2022 - 15:56 EST
This incident affected: API Services (Production) (Authenticator).