Bold Penguin Cloud Provider Experiencing Service Degradation
Incident Report for Bold Penguin
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 22:16 EST
Monitoring
Our cloud provider has remediated the root issue and continues to restore service. We will continue to monitor internal systems while services fully recover.
Posted Dec 07, 2021 - 19:46 EST
Investigating
Bold Penguin's primary cloud provider is experiencing degraded service, we will continue to monitor and update as we learn more.
Posted Dec 07, 2021 - 11:11 EST
This incident affected: API Services (Production) (Authenticator, Partner Engine, Carrier Engine, Universal Submit Service, Audit Service, Inquiry Service).