Partial service degradation
Incident Report for Bold Penguin
Resolved
This incident was resolved at 4:15PM EST.
Posted Jul 21, 2020 - 16:15 EDT
Monitoring
A fix has been implemented, we are now monitoring.
Posted Jul 21, 2020 - 16:04 EDT
Identified
We have noticed partial service degradation, we have identified the problem and working to resolve.
Posted Jul 21, 2020 - 15:53 EDT
This incident affected: API Services (Production) (Partner Engine).